Sign in

Unable to install ver 0.35.3 on OS X Yosemite

#2153
Tomasz Dziuda

Hi,

OS X 10.10 seems to be still supported by Electron: https://www.electronjs.org/docs/tutorial/support#supported-platforms

But maybe there are some issues with one of the libraries. Unfortunately I am unable to test the app on such old macOS :/

--
Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!