Sign in

Publii 0.36 Prerelease 5!

#2300
Theo

I do have a question regarding spell checking

All you have to do is change the language of your website: Site Settings -> Basic Settings -> Language

Hello Bob,

I tried that setting. If I switch to English (International) or English (USA), it doesn’t appear to have any effect. Additional info: I’m testing using Windows 7.

Attachments: