Sign in

Publii 0.36 Prerelease 5!

#2429
champi

It’s simple: until now I just played with the Publii prereleases locally, without ever uploading something. Now Bob asked to have a look at a live example, so I tried to upload the preview. That’s where the problems started.: the html is displayed, but without any css.

I hope this makes sense ????

I think it could be an issue with the path of your css. With the dev tools can you try to look for this on the preview (I don’t know your level into web dev so excuse me if it seems evident to you^^) :

  • First step (easy) : If you look at the console (in inspector you should have a “console” tab) do you have any messages in red ? I suspect 404 errors for your css file.
  • Second step (a little bit harder, need to have a little knowledge in html) If you look at the source code of your page, in the <head> section (a few lines from the top of the code) you should find the path of your css (something like <link rel=”stylesheet” href=”….). Can you give us this path ?
    Then can you spot if, in the generated files for the preview, this css file exists at this precise path ?
  • Third step (super easy) : Can you try with another theme ?
  • Last step (somewhat easy, I guess) : Have you tried to reinstall the updated version of simple theme ? And try again ?

That was my ideas of the day ^^ Happy easter !