Sign in

Last modified date/time missing from sitemap

#3201
itips3727

Hi,

Okay, got it.

If you choose “Use Pretty URLs” from Site Settings > URLs, then you must (normally) enter some text for “Tags prefix:”.

But then, looks like you edited line 77 of config/site.config.json, to delete the entry.

Even with attempted site override of site.config.json, that probably won’t work.

So it’s probably not really a bug because it’s meant to have a “Tags prefix” text entry when you opt for “User Pretty URLs” (that’s the option I often choose too).

I’m doubt that you can override site.config.json. Perhaps double-check https://getpublii.com/dev/theme-overrides/#js-header

Maybe @Bob can clarify.