Sign in

WordPress import appears to hang

#394
atkulp

After playing with a bit more, it looks like it’s the “Import authors” option that’s causing the issue. If I don’t select that, it seems to work properly. Again, let me know if I can provide anything to help.