Sign in

NoIndex Images URL

#920
Bob

Yes, this is normal behavior; images must be located somewhere, and if you want to display them on a web page linked from that location.
To remove the full src path, you can try to use Relative URLs in server settings, but I’m not sure if it helps.

--
Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!