Sign in

Hide Hero Section on Frontpage via Theme Override?

#1129
scvanpub

Hi Tomasz,

Thanks for the reply! It looks like there is a bug with the Hero Section option in Publii however:

[Tested on Publii v.0.35.3 on Windows 10]

 

  • Load Publii
  • Create a new website
  • Install Taste theme v1.8.1.0
  • Go to Theme –> Custom Settings –> Hero Section
  • Delete the default Hero text (“Your Kitchen Stories. The food blog“)
  • Click Save & Preview

A preview website will load, and the default Hero text will still be there.

 

  • Go back to Publii
  • Click on “Settings”
  • Click back on “Theme”
  • Scroll down to Custom Settings –> Hero Section
  • The default Hero text has returned

Looks like there is a bug with the Hero text being restored, instead of saved.