Sign in

Spell checker does not use English language.

#3547
Tomasz Dziuda
Moderator

Hi,

Did you tried to set website language under site settings?

--
Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!