Sign in

Spell checker does not use English language.

  • This topic has 6 replies, 5 voices, and was last updated 1 month, 2 weeks ago by .
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3397
    andrea

    It seems that the spell checker uses the language of the operating system, in my case Fedora 32 in Italian.

    How to switch with spell checking in English?

    Thanks a lot

    Andrea

    #3547
    Tomasz Dziuda

    Hi,

    Did you tried to set website language under site settings?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4954
    paroro

    Hi,

    I have a similar problem. I use Windows 10 in French, the website language is set to English UK, but the spell checker is french.

    Any ideas?

    Thanks,

    Paul

    #4967
    shantee

    Same problem here under Linux Mint . Blog / post language is in English but my system is in French

    #5006
    Tomasz Dziuda

    Hi, I will check it, but it is possible that the Electron spellchecker ignores language settings and uses default system language :/

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #5270
    Joerg Hotter

    Hi, I just registered to report the same problem with the spellchecker.

    To make the spellchecker work in english i changed all my language settings in windows 10 to English (USA). When I edited my posts the english spellchecker worked just fine.

    BUT then I made a second Website on Publii with german Spellchecker activated. And now I cannot deactivate german spellchecking anymore.

    So I deactivated spellchecking for now. But I miss this feature.

    #5313
    Tomasz Dziuda

    Hi,

    I have found some issues in the code used on platforms other than macOS – I do hope that this fix will solve spellchecker issues in Publii v.0.38 🙂

    ref: https://github.com/GetPublii/Publii/issues/932

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.