Sign in

Linux Mint

#853
Tomasz Dziuda

Hi,

I suppose that it is caused by a missing dependency – please try to do this: https://stackoverflow.com/questions/48306849/lib-x86-64-linux-gnu-libz-so-1-version-zlib-1-2-9-not-found/51317504

Then please reinstall Publii.

--
Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!