Sign in

0.39: Website synchronization fails

  • This topic has 10 replies, 5 voices, and was last updated 3 months, 1 week ago by .
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #7119
    jpb

    Hi,

    after updating to 0.39 Website synchronization won’t work any more.

    I attached two screenshots.

    https://cloud.mitnatura.de/s/acgS7N6aCeZR7Xc

    https://cloud.mitnatura.de/s/s9g5YRr8XxYEDDd

    Best regards,

    Jan

    #7128
    Tomasz Dziuda

    Hi,

    Please provide more details – used method, deployment error logs, because provided screenshots doesn’t clarify a reason of your issue

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7129
    jpb

    Hi Tomasz,

    I turned “FTPS: Use FTP with SSL/TLS” OFF. Now it works.

    Using 0.38 “FTPS: Use FTP with SSL/TLS” was ON. I didn’t have any problems.

    However, I found a way to sync my website. So every think is fine.

    Best regards,

    Jan

     

    #7130
    jpb

    Test connection ist OK with “FTP with SSL/TLS” and without.

    #7131
    jpb

    Turing OFF and ON again solved the problem. Now I can turn ““FTP with SSL/TLS” ON and the website will be synced.

    Have a nice Sunday!

    JAn

    #7133
    lps

    Thanks for the new version. My new version is no longer authenticating to Google Cloud. No changes have been made other than upgrading Publii. I tested my AWS environment, and that one is working.

    Deployment-errors.log

    node:internal/process/promises:246
    triggerUncaughtException(err, true /* fromPromise */);
    ^

    Error: Unable to detect a Project Id in the current environment.
    To learn more about authentication and Google APIs, visit:
    https://cloud.google.com/docs/authentication/getting-started
    at C:\Users\XXXX\AppData\Local\Programs\Publii\resources\app.asar\node_modules\google-auth-library\build\src\auth\googleauth.js:95:31
    at processTicksAndRejections (node:internal/process/task_queues:96:5)

    For the google cloud issue, I am using 0.39.0 (build 15465).

    #7138
    Mathias

    I’m experiencing the same problem: Google Cloud will not synchronize anymore. I didn’t make any changes to my website, just installed 0.39.

    I reverted back to 0.38.3. That fixed my problem.

    #7142
    Tomasz Dziuda

    Hi,

    This issue will be addressed in v.0.39.1 planned for this week

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7153
    Bob

    FYI: Publii 0.39.1 Bug-fix released – https://forum.getpublii.com/topic/publii-0-39-1-bugfix-release/

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7161
    Mathias

    The problem is solved, thanks!

    #7167
    lps

    Thank you.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.