We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

An error occurred during connecting to the server: Max site size exceeded (10485

  • #480
    Avatar photo[anonymous]

    Hi There,

    wanted to sync my site and getting the error above. Can’t explain that. It worked in the last months. I have for sure no big files or pics.

    Can you help me to understand if this is a bug at Netlify or in Publii. Any idea how to solve?

    Thanks a lot.


    Avatar photo[anonymous]

    Is it possible to deploy manually? At least Netlify gives a possibilty. Don’t know whether this works properly.

    In this case I assume the steps would be :

    1. Sync Your Website
    2. Drop and drag site folder into Netlify –> Where is the updated site folder located?
    3. Netlify should manually deploy

    So far the theory. Does this really works this way?


    Avatar photo[anonymous]


    The issue is most probably caused by Netlify API – we have reported it to them, but it seems that they do not know what happens in such case.

    You can try to switch to “Manual deploy” option – then you will get folder with your website files which you can zip and upload to Netlify manually. It can also solve your issue with this error during next sync.

    Avatar photo[anonymous]


    Where can I find the “manual deploy option”? In Publii? Sorry haven’t done this before.

    Avatar photo[anonymous]

    Server -> Protocol -> Manual upload 🙂

    Avatar photo[anonymous]

    Great. Thank you. First Step done. 🙂


    Is this the place where I can drag und drop the generated folder??

    Thanks a lot..

    Avatar photo[anonymous]

    Yes, just move the file over this area – it will be uploaded and deployed.

    Avatar photo[anonymous]

    Thanks a lot.