Sign in

Browser Copatibility problems using Chrome and Edge

  • This topic has 3 replies, 2 voices, and was last updated 1 month, 1 week ago by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7653
    PeterF

    Hi,

    I started working with Publii some days ago and everything works fine. I am using the basic theme. When opening my website with different browsers I encounter a problem regarding the display of the front page and the menue there. With the preview in Publii and with Firefox everything looks well. When using Chome or Edge or a smartphone the frontpage and the menue is displayed as pure text.

    The link to the website is

    https://peterskleinewelt.de

    After klicking any item on this text page everything works fine again.

    Could you please try yourself and give me a hint?

    Thanks in advance

    Peter

    #7654
    PeterF

    Publii_Screenshot

    I try to attach a screenshot, but for me it`s not visible, so I don`t no whether it works.

    Peter

    #7659
    Bob

    A problem arises because you serve a page via HTTPS, but the assets via HTTP. Go to the Server Settings and change the protocol to HTTPS.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7660
    PeterF

    That`s it !!! Problem is solved.

    Many thanks for your fast reply.

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Browser Copatibility problems using Chrome and Edge’ is closed to new replies.