Sign in

cdn.getpublii.com missing files

  • This topic has 4 replies, 3 voices, and was last updated 3 weeks, 3 days ago by .
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7773
    JoeGasper

    Last few hours I’ve not been able to download Publii (tried a couple of versions) from the CDN host. I’ve tried from a couple of different networks.

    #7787
    Bob

    what is your location?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7796
    JoeGasper

    Florida.

    Maybe the node that we’re getting sent to is bad.

    Home and corporate network are going to: c472z542.pushrcdn.com [45.63.111.86]

    If I put myself on a VPN in California and I can download from the CDN.
    That network from Cali gave me a different IP: c472z542.pushrcdn.com [104.149.136.170]

    #7798
    cumlaude

    I have the same error over here.

    The official cdn gives me error when downloading, the alternative download link works fine for me.

    I am in Venezuela.

    #7830
    JoeGasper

    I still can’t download from the CDN.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.