Sign in

deploy ftp don’t work

  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2992
    JOduMonT

     

    via CLI of my Linux station

    sftp@server

    pwd

    mkdir test

    all these command works

    when I configure Server Settings in Publii, then I save then I test it result to : Success! Application was able to connect with your server.

    When I click on Authors than come back to Server my setting has not been saved

     

    #3013
    Tomasz Dziuda

    Hi,

    I suppose that this issue is connected with your other topic: https://forum.getpublii.com/topic/unable-to-save-my-server-setting-even-with-a-new-site/

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #3027
    JOduMonT

    @Tomaz, yes, but I didn’t realize it wasn’t saving my setting 😉

    Anyway when I opened site.config.json

    under deployment, my config was all over the place such as

    for github.com, some bribe of my configuration was under gitlab (which I never intent to) and my username was under another service..

    #3034
    Tomasz Dziuda

    Sorry I do not understand – it seems that your post is missing important parts :/

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.