Sign in

Did Not Connect: Potential Security Issue

  • This topic has 3 replies, 3 voices, and was last updated 6 months, 2 weeks ago by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5761
    travelertom

    Getting this as I try connecting to https://cdn.getpublii.com/Publii_0.38.2.exe on Firefox for the past few days. What gets?

    edit: ah, nvm, used the alternative download link; worked then.

    Cheers,
    Tom

    #5764
    Bob

    I checked it and for me, it works fine, maybe there was a problem with the SSL certificate, I don’t know. I will ask our CDN provider, maybe they know something more in this matter.
    Could you provide with me more details? What is your location; Does the problem still persists?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #5780
    travelertom

    I’m in Norway.

    Using FireFox, accessing https://cdn.getpublii.com/Publii_0.38.2.exe with Wi-fi, and cellular data; on both a laptop and a phone, I’m met with the following message:

    Firefox detected a potential security threat and did not continue to cdn.getpublii.com because this website requires a secure connection.

    cdn.getpublii.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

    cdn.getpublii.com uses an invalid security certificate.

    The certificate is not trusted because it is self-signed.

    Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT

    Also the same with Microsoft Edge.

    That’s all I know.

    #5784
    plomberons

    since days the same security problem with the certificate

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.