Sign in

Different language setting ignored for second site created

  • This topic has 2 replies, 2 voices, and was last updated 1 month, 2 weeks ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5234
    marcus.schommler

    For my first Publii site I did set its site language to German. After creating a second site and setting English (US or UK) as its language the spell checker in the WYSIWYG editor still uses the German dictionary for this new site. Things I tried but didn’t make a difference:

    • Closing and reopening Publii
    • Switching the site settings from US to UK English and back
    • Switching to the German site and back to the English one

    I always end up with the German spell checker being used.

    #5314
    Tomasz Dziuda

    Hi,

    I have found some issues in the code used on platforms other than macOS – I do hope that this fix will solve spellchecker issues in Publii v.0.38 🙂

    ref: https://github.com/GetPublii/Publii/issues/932

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #5315
    marcus.schommler

    Thanks for your reply. Looking forward to v0.38 and will try with it again.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.