Sign in

Editor is cut off, can’t see all menu options or full text

  • This topic has 3 replies, 2 voices, and was last updated 2 weeks, 1 day ago by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6016
    Allixier

    Hi all newbie just finding my way around Publii, I love the simplicity of it all, and while I don’t really want to get into coding, I can do a wee bit of customising though it’s been along time since I did custom HTML and CSS – I prefer to use the simpler editor option, but I like the fact there is an HTML option in the editor

    However I’ve noticed, am just testing at the minute that I can’t see all of the editor.. it seems offset on the left for some reason (i.e. unnecessary margin on the left, between the stats menu and the editor) meaning the rights side is cut off behind the options menu?.

    I’ve tried at 2 different resolutions but would appreciate thoughts.. it’s probably me though 😀

    I would post a small screengrab but don’t think I can here?

    TIA, Ax

    #6028
    Tomasz Dziuda

    Hi Allixier – could you share a screenshot of your issue? You can try to use “Select file” under post editor 🙂

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #6042
    Allixier

    Hi Tomasz, thanks for the response

    sorry for not getting back sooner, I figured out to toggle the settings menu off until required and that was my issue as when it’s hidden the editor is perfectly centered 😳

    Alix.

    Attachments:
    #6050
    Tomasz Dziuda

    Hi,

    Yeah it clarifies everything 🙂 BTW – the sidebar has been open for the first time? Maybe that caused your confusion?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.