Sign in

Error-Importing WordPress content…

  • This topic has 19 replies, 3 voices, and was last updated 1 year, 1 month ago by .
Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #4063
    DonPedros

    Hello,

    I am just starting out with your fantastic software and run into a problem ???¿¿¿???

    I try to import my WordPress posts from https://pwtermican.com and get the following ERROR:

    All the texts come in fine, but the pictures are not showing up.

    Please help me out to get this working.

    Thank you very much in advance and have a great day.

    Peter

     

    #4107
    Tomasz Dziuda

    Hi,

    The issue is connected with all pictures or only with the selected ones?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4108
    DonPedros

    Hi,

    The issue is connected with all pictures or only with the selected ones?

    Hi Tomasz,

    thank you very much for your reply 😉

    • The issue is for ALL pictures …

    Another question:

    • How can I create a contact page?

    I am NOT a coder, just a user 😉

    I would love to switch from WordPress to a static site that I will host on my pCloud.

    I hope that I can get this working 😉

    Thanks and have a great day

    #4109
    DonPedros

    A working template for a contact page with ReCaptcha would be great help 😉

    Thanks

    #4110
    Bob

    A working template for a contact page with ReCaptcha would be great help ????

    https://forum.getpublii.com/topic/open-source-form-receiver-and-forwarder/

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4111
    DonPedros

    A working template for a contact page with ReCaptcha would be great help ????

    https://forum.getpublii.com/topic/open-source-form-receiver-and-forwarder/

    Hi Bob, thank you very much for this link.

    This will give me some headaches, that´s for sure…

    Have a great day

    #4112
    Tomasz Dziuda

    I suppose that your hosting blocks images downloads, that’s why there is a problem with sync. You can also attach your XML export file for further check

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4113
    DonPedros

    I suppose that your hosting blocks images downloads, that’s why there is a problem with sync. You can also attach your XML export file for further check

    Tomasz,

    I tried to attach the XML file already, but this is not accepted ???¿¿¿???

    I tried to attach the file in a .rar and this was also rejected.

    I uploaded it now to my pCloud and you can get this file here:

    https://u.pcloud.link/publink/show?code=XZJmEFXZvh6SzqoHGlfQbOYepvxqPpD12EgX

    Thanks for looking into this issue.

    Have a great day

     

     

     

    #4114
    Tomasz Dziuda

    When I try to import your WXR i got:

    An error occurred during downloading the image: https://petermican.com/wp-content/uploads/2019/06/Logo-1-1000×300.png
    Error: Image loading error – 403. URL: https://petermican.com/wp-content/uploads/2019/06/Logo-1-1000×300.png

    Looks like hot-linking blocker.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4115
    Tomasz Dziuda

    Ok, I have found a solution – when I add User-Agent header to the image downloader the problem is fixed 🙂

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4116
    DonPedros

    When I try to import your WXR i got:

    An error occurred during downloading the image: https://petermican.com/wp-content/uploads/2019/06/Logo-1-1000×300.png

    Error: Image loading error – 403. URL: https://petermican.com/wp-content/uploads/2019/06/Logo-1-1000×300.png

    Looks like hot-linking blocker.

    Tomasz,

    thanks for checking 😉

    What is a “hot-linking blocker” ???¿¿¿???

    I guess the pictures are blocked from my site host, is that correct?

    If so, then I have on more argument to set up a static website on my own…

    • Is there any way around this problem?

    Have a great day

    #4117
    Tomasz Dziuda

    It will be fixed in the upcoming v.0.37.2: https://github.com/GetPublii/Publii/issues/845 planned for 19.X.2020

     

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4118
    Tomasz Dziuda

    The problem is caused most probably by your server security settings – it blocks requests when there is no user-agent header in the request :/

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4119
    DonPedros

    It will be fixed in the upcoming v.0.37.2: https://github.com/GetPublii/Publii/issues/845 planned for 19.X.2020

    Fantastic, great news, just have to wait a few days for this update 😉

    <span style=”color: #000080;”>Thanks for helping me out …</span>

     

    #4120
    Tomasz Dziuda

    Which OS are you using?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4121
    DonPedros

    Which OS are you using?

    Windows 10

    #4122
    Tomasz Dziuda

    You can try to use this nightly build if you do not want to wait for official v.0.37.2 release:

    https://drive.google.com/file/d/1YGtKG1SQZBhrgXQpBbIywqBsillnklQa/view?usp=sharing

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4123
    DonPedros

    You can try to use this nightly build if you do not want to wait for official v.0.37.2 release:

    https://drive.google.com/file/d/1YGtKG1SQZBhrgXQpBbIywqBsillnklQa/view?usp=sharing

    Tomasz,

    thank you very much, I really appreciate your help 😉

    Will try that now.

    Have a great day

    #4124
    DonPedros

    You can try to use this nightly build if you do not want to wait for official v.0.37.2 release:

    https://drive.google.com/file/d/1YGtKG1SQZBhrgXQpBbIywqBsillnklQa/view?usp=sharing

    Tomasz,

    worked like a charm, you are an angel 😉

    This saves me sooooooo much time in doing everything new.

    Enjoy your day

    Peter

     

     

    Attachments:
    #4126
    Tomasz Dziuda

    🙂

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 20 posts - 1 through 20 (of 20 total)
  • You must be logged in to reply to this topic.