Sign in

error message when trying to update to Publii 0.36 Prerelease 3;

  • This topic has 2 replies, 2 voices, and was last updated 2 years, 2 months ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1660
    catbird

    I clicked on the Publii 0.36 Prerelease 3 (dmg) and i get a page titled “Install Publii” on the sidebar of finder on my macOS then this message pops up: “install can’t be opened because the original item can’t be found.”

    Page is empty when i open it in another tab, and another message pops up with the option to fix the alias?

    #1662
    Tomasz Dziuda

    Hi,

    Could you  download the DMG package and try to install again?

    If the problem persists – could you share a screenshot or video of that behaviour?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #2337
    catbird

    I restarted my mac and downloaded the new version again. Now it’s working fine. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘error message when trying to update to Publii 0.36 Prerelease 3;’ is closed to new replies.