Sign in
We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

Error synchronizing to Netlify

  • This topic has 3 replies, 2 voices, and was last updated 1 month, 3 weeks ago by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11483
    Avatar photoEka

    Hi guys,

    I got an error when synchronizing to Netlify today. The upload process stops either at the 11th operation or the 13th  out of 40 operations.  Then it will throw an error “An error occured while connecting to the server. Please check your server settings or try again” I have checked the Netlify connection by using the “Test connection” feature. It was a success.

    The problem occurs after I install the latest version which is 0.44.4, I remove the installation and reinstall again using the previous version which is 0.43.1. But the problem persists.

    I also tried to implement different Themes from Technews to Portfolio, but it didn’t work.

    There’s no error on the error log, deployment-error, render-error, etc. All clean there.

    I have been using Publii for about a year, and no problems whatsoever so far, this is the first time I have had a problem with Publii. Thank you in advance.

    Eka.

     

    #11484
    Avatar photoTomasz Dziuda

    Hi,

    Could you check the Tools -> Log viewer -> deployment-process/deployment-errors log files?

    Also as a temporary solution you can use manual deployment to generate ZIP file with your website files and upload it via Netlify UI to deploy website

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #11485
    Avatar photoEka

    Hi, thanks for the prompt response.

    This is  all I get now:

    [Wed, 03 Jan 2024 09:26:22 GMT] Netlify ERROR: false

    #11486
    Avatar photoTomasz Dziuda

    Hmm – seems to be a problem with specific file upload or re-upload. I suggest to upload the site via Netlify UI. Probably some file has issues during upload via API – we had such issues earlier and Netlify support was unable to find a reason :/

    I suppose that after upload via Netlify UI the further sync will work again

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.