Sign in
We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

Error when adding new post after update

  • This topic has 2 replies, 2 voices, and was last updated 11 months ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9755
    Avatar photoozgurgurtan

    https://cdn.shopify.com/s/files/1/0737/9622/3276/products/2023-04-0220_23_50-Error.jpg?v=1680456763&width=1100

    Hello everyone,

    I recently updated my Publii installation to the latest version, and now I’m encountering an error when I try to add a new post. Specifically, I’m getting a JavaScript error that says “An uncaught exception occurred in the main process.” Has anyone else experienced this issue, and if so, do you have any advice on how to fix it?

    Thank you in advance for your help!

    #9756
    Avatar photoprivii

    Are you using Avast or another antivirus software with “ransomware protection”?

    If so it might be blocking access to %UserProfile%\Documents, which Publii uses, and you’ll need to add Publii to allowed apps or exceptions.

    #9757
    Avatar photoozgurgurtan

    I added an exception for Publii in Avast by including “\AppData\Local\Programs\Publii*” in the list of allowed apps and exceptions, and this resolved the issue. I can now add new posts without any problems.

    Thank you provided suggestions and support. I appreciate it greatly!

    Best regards

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.