Sign in

[ feedback] Theme Persona, The home page does not display the post set Featured.

  • This topic has 2 replies, 2 voices, and was last updated 7 months, 1 week ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7391
    Avatar photochi070508

    I found that articles set to Featured are not displayed on the front page anymore, and I didn’t set them to hide.

    #7393
    Avatar photoBob

    Indeed. Changing the value of the renderer option called “includeFeaturedInPosts” to true should help.
    So, all you have to do is edit the config.json file available in this location: ‎⁨Documents ▸ ⁨Publii⁩ ▸ ⁨sites⁩ ▸ ⁨YOUR_SITE ▸ ⁨input⁩ ▸ ⁨themes⁩ ▸ ⁨YOUR_THEME

    To preserve your custom code and prevent it being overwritten the next time the theme is updated, please ensure that you have created override files; these are, essentially, copies of the existing theme files that are stored separately from the main theme fileshttps://getpublii.com/dev/theme-overrides/

    Ps: I will update the theme with the upcoming Publii release.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7401
    Avatar photochi070508

    Indeed. Changing the value of the renderer option called “includeFeaturedInPosts” to true should help.

    So, all you have to do is edit the config.json file available in this location: ‎⁨Documents ▸ ⁨Publii⁩ ▸ ⁨sites⁩ ▸ ⁨YOUR_SITE ▸ ⁨input⁩ ▸ ⁨themes⁩ ▸ ⁨YOUR_THEME

    <span style=”font-weight: 400;”>To preserve your custom code and prevent it being overwritten the next time the theme is updated, please ensure that you have created override files; these are, essentially, copies of the existing theme files that are stored separately from the main theme files</span> → https://getpublii.com/dev/theme-overrides/

    Ps: I will update the theme with the upcoming Publii release.

    Thanks for Bob’s answer. In order to prevent me from making a mistake, I’d better wait for the update of the next version. Thank you.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.