Sign in

Google Cloud Sync issue

  • This topic has 4 replies, 2 voices, and was last updated 11 months, 3 weeks ago by .
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4695
    Mathias

    Since I changed the domain of my computer, I’m no longer able to sync websites to Google Cloud.

    (Netlify, on the other hand, gives no issues.)

    How should I go about troubleshooting this issue? I don’t receive any error messages. When I click ‘Test connection’, Publii just keeps on trying and nothing happens. Is there some log file I could check? Any manual tests I could do?

    I already tried generating a second JSON key and working with this one, but no luck.

    #4702
    Mathias

    Actually, this has nothing to do with my computer.

    I re-installed the previous version of Publii (0.37.2) and the issue disappeared.

    In version 0.37.3 the Google Cloud sync is broken.

     

    #4765
    Tomasz Dziuda

    Hi Mathias – could you check if the problem still appear after upgrading again to Publii v.0.37.3?

    Because as I remember we did not any critical changes to the Google Cloud for a long time.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4767
    Mathias

    Hi Tomasz,

    Unfortunately, I installed 37.3 again after your comment, and faced the same issue.

    Reinstalled 37.2 and the problem is solved.

    If you want, I’ll be happy to do a Teams or Teamviewer session with you, to show and allow you to do troubleshooting.

    Mathias

    #4768
    Tomasz Dziuda

    Ok,

    I will try to debug this issue over the weekend and then we will see if I need more support from your side 🙂 Thank you for your proposition by the way 🙂

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.