Sign in

Issue – Can’t preview

  • This topic has 1 reply, 2 voices, and was last updated 1 week, 5 days ago by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8803
    Avatar photoJoshua

    Hello,

    When pressing either “Preview your changes”, “Save & Preview”, “Preview front page only” etc in Publii the rendering message shows up but nothing happens after that.

    This is especially mysterious since all of my other computers preview my website correctly instantly from a fresh install of Publii. But this particular computer has this issue. I’ve tried Publii version 0.41.1 (build 15919) and 0.40.3 (build 15745). Tried switching my default browser between Chrome, Edge and Firefox but nothing changes. I’ve also tried making a completely new website with all default settings with no change. I explicitly gave Publii permission in Windows defender.┬áThis is in Windows 10.

    I am genuinely at a loss where I should look next except for getting a new computer. Is there direction someone can point me of where I can even start to resolve this?

    Thanks in advance

    #8823
    Avatar photoTomasz Dziuda

    Hi,

    First of all – please check the preview directory in your website catalog – I suppose that it can be related to option of opening HTML files in a specific program – maybe somehow your OS blocks it.

    But if the preview directory is empty – it will suggest an issue with rendering a website.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.