Sign in

Issue with Publii & Netlify

  • This topic has 9 replies, 5 voices, and was last updated 2 months, 2 weeks ago by .
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #7244
    jamiemck

    So, I’ve been trying to sync my website with Netlify and I keep getting an error message:

    “An error occured while connecting to the server. Please check your server settings or try again”

    well, my server settings/test connection say successful, and everything looks correct, any ideas?

    J

    #7245
    jamiemck

    note, no errors in logs.

    #7261
    witty_monkey

    Same here. Stuck since 2 days, I also posted in Netlify support page.

    Were you able to resolve this?

    #7310
    Tomasz Dziuda

    Hi,

    This issue seems to be caused by improper handling of files which are empty. We will investigate this issue this week. Temporary you can use manual deployment method as a fallback (netlify allows upload of the ZIP file as a deploy).

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7335
    Naciketas
    This problem occurs only with the template Editorial.
    #7386
    gpsblues

    I also have the same problem with the Editorial theme, unable to update the site. With other themes everything works fine. 🙁

    #7387
    witty_monkey

    I didn’t know what ZIP files to upload to netlify, couldn’t find it in Publii documentation. I changed hosting to Cloudflare. It works perfectly now.

    Here’s Publii Cloudflare documentation if anyone needs it: https://getpublii.com/docs/configure-cloudflare-pages-with-publii.html

    #7478
    jamiemck

    Can we please get an update on this?

    #7497
    gpsblues

    Hi,

    Manual deploy is well hidden at this address (at the bottom of the page):

    https://app.netlify.com/sites/SITE_NAME/deploys

    I haven’t tried using the .zip file yet and I’m hoping for a patch or even re-purchasing the theme if the problem is solved.

    There are updates? Thanks.

    #7548
    Tomasz Dziuda

    Hi,

    If the problem is only with editorial theme I suggest to check if there are no empty files in this theme. We are finishing work on v.0.40 release, but we need 1-2 weeks to publish this version. It will also contain a fix for the bug with Netlify and empty files.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.