Sign in

Markdown editor post messed up in feed.xml

  • This topic has 2 replies, 2 voices, and was last updated 1 year, 1 month ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3026
    NitaaiKumar
    • There are no line spaces in the post at all.
    • The featured image is not responsive.
    • The markdown code for headings, links, etc. is not replaced by html code but shows its raw #, *, etc.

    The feed.xml has the above problems with a markdown editor post. So the rss feed becomes useless for all practical purposes if we use the markdown editor and also for using it in the free email newsletter option in Feedburner. So please fix this. In comparison, the wysiwyg editor post does not have any of the above issues in the feed.xml at all.

    Latest Taste theme and Publii app.

    #3028
    Bob
    1. What spaces do you mean?
    2. It works very well
    3. It works as it should; use the preview button to see what you wrote or use the WYSIWYG editor
    4. In terms of feed.ml we’ll take a look at this in our spare time https://github.com/GetPublii/Publii/issues/742

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #3040
    NitaaiKumar
    1. I mean there are no line spaces in the feed.xml if the post is written in the markdown editor about which the issue has been made. Thanks Bob.
    2. I moved to the wysiwyg editor and reuploaded a 1200×630 featured image with the responsive option on. But in the feed.xml, feedburner feed display link, and the feedburner email newsletters going to the subscribers from the feed.xml, the featured image is causing horizontal scrolling in both desktop and mobile gmail apps. Maybe I should use images with max 600px width to fix this?
    3. This point was also about the feed.xml only and I am thankful that it will addressed in issue 742. Thanks.
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.