Sign in

Massively Post Options – Hide Date

  • This topic has 1 reply, 2 voices, and was last updated 9 months, 3 weeks ago by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6902
    Avatar photodjfdat

    Massively 1.1.7.0

    Publii v.0.38.3 (build 14239)

    Hi, I have a theme configuration question. I assume I can go and change the template and fix this, but I think this is a bug in the theme that should be fixed, or something that needs to be configurable.

    I have a couple posts that I want to hide the dates on, so I have “Display Date” and “Display Last Updated Date” both set to false in the post overrides. This works great on the actual post page!

    However, in post listing pages (homepage, tag pages), the dates still display in the post cards. I have other posts that I do want to have their dates displayed here, it’s just these specific ones that I’d like to hide the date on.

    The question is: is this a bug, in that the “Display Date” flag should apply to post pages? Or is this a feature request, in that we should have additional options on the post about how they display in post listing pages?

    Not sure if this should go into Bug Reports or Feature Suggestions, but I do think there’s a useful request here.

    Thanks!

    #6909
    Avatar photoBob

    This is not a bug, the option you are talking about is Post Options, which means they work on post pages.
    The post listings available on the homepage, tag, or author pages are other entities named “cards” in the theme.
    To disable the date in cards, go to the “Cards” section in the theme settings.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.