Sign in

Massively v.1.1.4.0 stylesheet

  • This topic has 7 replies, 2 voices, and was last updated 4 months, 2 weeks ago by .
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4872
    exp35

    When posting to the server, the stylesheet doesn’t render properly.

    https://edgewater.tennis/

    I have the latest version of publii and the theme, other themes post properly.

    There is no errors in the browser dev tools, the path or a pointer is missing. Can someone point me in the right direction?

    #4880
    Bob

    For me, there is no problem with loading the CSS file. Have you fixed it already?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4881
    exp35

    I haven’t got it working, see my page. Please point me in the right direction.

    Attachments:
    #4883
    Bob

    I think this is a cache issue, clearing the browser cache should help.

    Screen-Shot-2020-12-30-at-13.45.35

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4895
    exp35

    I see this on multiple devices. I don’t see the formatted version on any device I have. laptop, mobile devices, virtual machines. I also have tried different browsers.

    Attachments:
    #4897
    Bob

    As you can see on the attached by me screenshot your site looks as should. So, if it’s not a cache issue, maybe a firewall, antivirus software, or something like that on your side. Check from another device and internet provider.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4898
    Bob

    wait, now it stopped working for me as well.
    Change the theme to Simple and check if the problem persists. If, no, I think the acuity-bar is causing the Masivelly theme problem.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4900
    exp35

    I removed the code from acuity, i changed aws cloudfront to all http, no just push to https. Nothing worked. I changed to simple theme and it works just fine.

    I am not sure why, but I can live with the simple theme for this project.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.