Sign in

Minor issue with Linges theme

  • This topic has 4 replies, 2 voices, and was last updated 3 months, 1 week ago by .
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7105
    arthur.shaw

    How to see the issue:

    Go to https://demo.getpublii.com/themes/lignes/

    Scroll down until you’re at the bottom of the page

    Start scrolling up slowly

    You will notice that the sticky navbar partially covers the big “NEWS” heading.

    https://prnt.sc/GqZy4SFNE8ju

    #7106
    Bob

    It works as it should, this is normal behavior where the sticky navbar bar covers the rest of the page.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7107
    arthur.shaw

    It works as it should, this is normal behavior where the sticky navbar bar covers the rest of the page.

    Is there any way to disable the sticky navbar?

    #7108
    Bob

    There is no option for that,  so it must be done by editing the theme core file.

    PS: The sticky navigation is very useful from a UX point of view, it only appears when scrolling up.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7110
    arthur.shaw

    There is no option for that, so it must be done by editing the theme core file.

    PS: The sticky navigation is very useful from a UX point of view, it only appears when scrolling up.

     

    Alright, I understand. Thank you for the response. I just wish it wouldn’t partially cover the “NEWS” heading when scrolling up.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.