Sign in

Nie do końca działa opcja “Disable HomePage pagination indexing”

  • This topic has 2 replies, 2 voices, and was last updated 2 months, 3 weeks ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4617
    dawidmed

    Cześć!

    Zauważyłem na dwóch stronach, że gdy mam zaznaczoną opcję “Disable HomePage pagination indexing” to nie dodaje metą tagu robots kodu. Canonical jest ukryty (i to jest poprawnie w tym wypadku), ale brakuje metą tagu robots. W odwrotnej sytuacji jest OK, gdy wyłączę opcję Disable HomePage pagination indexing wtedy jest canonical do samej siebie i nie ma meta-tagu robots i to jest OK.

    Dawid

    Przykład:

    https://pozwiedzane.pl/wroclaw/page/2/

    Opcja Disable jest włączona, a strona nie ma meta-tagu robots: noindex, follow.

    #4619
    dawidmed

    W sumie to samo dzieje się na paginacji dla tagów:

    https://pozwiedzane.pl/wroclaw/zobacz/polecane-miejsca/page/2/

    Załączam screen.

    Attachments:
    #4677
    Tomasz Dziuda
    Moderator

    Cześć,

    Poprawię to w v.0.38 🙂

    Issue: https://github.com/GetPublii/Publii/issues/878

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.