Sign in

no CSS style in Google cloud website

  • This topic has 6 replies, 2 voices, and was last updated 1 month, 1 week ago by .
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6469
    7oda.hassan

    Dears please support me where the issue as my first test website with google cloud appear without any css style

    check link here: https://storage.googleapis.com/hayah/index.html

    i don’t know where is the issue

    i suffered a lot to make the synchronization between Publii & Google Cloud Bucket occurs & finally website files uploaded all (even style folder & CSS files)

    I use default theme called : Simple

    waiting for your kind support & many thanks for this great tool

    #6470
    Bob

    Please attach the screenshot with your server settings (Server -> Google Cloud)

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #6471
    7oda.hassan

    Please attach the screenshot with your server settings (Server -> Google Cloud)

    Here is attached publii-google-cloud-setting-20-10-2021

    #6474
    Bob

    Remove the following part ” index.html ” from the domain name, so finally, it should look: https://storage.googleapis.com/hayah

     

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #6475
    7oda.hassan

    Remove the following part ” index.html ” from the domain name, so finally, it should look: https://storage.googleapis.com/hayah

    I tried that now but when open this URL : https://storage.googleapis.com/hayah doesn’t open website it opens XML file (try it yourself Bob)

    #6476
    Bob

    Try again with the “hayah” prefix :

    screenshot-2021-10-20-at-12.50.03

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #6479
    7oda.hassan

    Try again with the “hayah” prefix :

    screenshot-2021-10-20-at-12.50.03

    I tried this now

    It works correct when open this URL: https://storage.googleapis.com/hayah/hayah/index.html

    But when open without “index.html” gives the XML file error

    second thing: I uploaded test LOGO & now it took the same wrong Website URL (https://storage.googleapis.com/hayah/) from Publii Server settings

    how to redirect https://storage.googleapis.com/hayah/ To correct index.html page ( https://storage.googleapis.com/hayah/hayah/index.html)

    & how not to need to Add Prefix Like example Live website here: (https://storage.googleapis.com/healthyb/index.html)

     

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.