Sign in

No website preview

  • This topic has 9 replies, 2 voices, and was last updated 3 years ago by .
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1576
    Avatar photo[anonymous]

    Hi,

    Can anyone help me on this please. When I post my website link on social media such as twitter or facebook, I don’t see the image preview II set. It looks like this ( with blank image space).

    Screenshot_2

    In the app, I think I have set an image by going to Settings >OpenGraph >FallbackImage.

     

    Am i missing something here ?

     

    Thanks in Advance,

    Ajeet

    #1580
    Avatar photoBob

    Hi Ajeet,

    Have you checked it in Sharing debuggers? It seems that it works as it should.

    1. http://debug.iframely.com/?uri=https%3A%2F%2Fajeet.dev%2Fswitching-from-windows-to-linux%2F
    2. https://developers.facebook.com/tools/debug/?q=https%3A%2F%2Fajeet.dev%2Fswitching-from-windows-to-linux%2F

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1581
    Avatar photo[anonymous]

    Thanks Bob,

    The preview images of the Posts are working very much fine on fb and on twitter but the website view is not working.

     

    This is the setting I am using.

    iss

    Any help on this please ?

    #1584
    Avatar photo[anonymous]

    I can see the preview of the domain here https://metatags.io/

    but social medias are not showing the image preview of the domain

    #1585
    Avatar photoBob

    Try to change the image format, from SVG to PNG

    https://developers.facebook.com/tools/debug/?q=https%3A%2F%2Fajeet.dev%2F

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1586
    Avatar photo[anonymous]

    Earlier I was using svg before opening a thread here. I thought svg was the issue, but now I am using PNG ( attached). But still no luck.. 🙁

    #1588
    Avatar photoBob

    I’m not an expert in this field, maybe a cache problem, I’m not sure.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1589
    Avatar photo[anonymous]

    I think it is not a cache problem, I am sure of it, as the posts are getting updated in the browser once I make any changes to the posts/pages.

    Is not this related to app ? Is it working for you , I mean for your site?

    #1590
    Avatar photoBob

    Yeap, it works for my site.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #1591
    Avatar photo[anonymous]

    Thank you Bob.

    I will re-check again in sometime and close this thread

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.