Sign in

Picture Upload doen`t work

  • This topic has 6 replies, 3 voices, and was last updated 5 months ago by .
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4612
    corinnakepper

    Hi there,

    I’m trying for days now to upload featuredpictures (theme: massively) but the process doesn’t work. The loading seems to be endless. I tried different files (jpg, png), different sizes, I updated Publii, I updated the theme.

    Does anybody has an idea about that problem?

    #4613
    Bob

    Does it happen with Massively theme only?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4614
    corinnakepper

    Hi Bob, thanks for your reply. 😀

    No, it happens in other themes as well (N-Tech). I’ve switched between the two themes and tested it. The Upload doesn’t work in both themes. And I’ve updated Publii, too. It’s the newest version. 😥

    #4615
    Bob

    Disable any antivirus software if exists and reinstall Publii.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4616
    corinnakepper

    OK I’ll try.

    #4618
    corinnakepper

    I tried. But unfortunately the image upload doesn’t still work.

    Maybe you have another idea?

    <span lang=”en”>I would be very grateful 😀
    </span>

    #4681
    Tomasz Dziuda

    Hi,

    Please go to the App Settings (three dot menu in the right upper corner) and please try to change the image resize engine from Sharp to Jimp and then please try again 🙂

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.