We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

Problem downloading from CDN

  • #820
    Avatar photo[anonymous]


    When I try do download files, like for example a theme, then I get the following error:


    What can I do about this? I have tried it on several browser and computers, but each returning the same error.
    Could it be that the DNS records of the CDN are badly defined?


    Avatar photoBob


    What is your localization?

    Avatar photo[anonymous]


    Avatar photo[anonymous]

    I can get it to work when I use a proxy server outside Belgium – in this case one from Germany…

    Avatar photoBob

    This is a message from our CDN provider:

    Hello, the issue appears to be inside some parts of the AS5432 (Belgacom-Skynet) ISP network in Belgium. All of the probes that we used for testing inside their network (53) were able to reach our anycast DNS successfully, but some of them fail during name resolution. It is always the same probes failing, so it does not appear to be random. The issue is likely related to a resolver inside their network, and we will attempt to contact them to notify them.