Sign in
We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

Problem with some special caracter

  • This topic has 10 replies, 2 voices, and was last updated 1 month, 4 weeks ago by .
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #11403
    Avatar photobootikexpress

    Hello for an unknown reason after an update of the last PUBLII version
    <p class=”about-version” data-v-f29c3746=””>Version: 0.44.2 (build 16552)</p>
    <p data-v-f29c3746=””>I got now some error in front and i cannot found the problem https://bihr-module.com/</p&gt;
    <p data-v-f29c3746=””>this caracter appear many times</p>
    <p data-v-f29c3746=””>Â = it should not be there at all</p>
    <p data-v-f29c3746=””>€ = it should be €</p>
    <p data-v-f29c3746=””>any help plese ?</p>
    <p data-v-f29c3746=””>thanks</p>

    #11404
    Avatar photoTomasz Dziuda

    Hi,

    Do you have the same issue on the preview? Or only after upload your website?

    BTW I cannot locate  character on your linked website – I see only issue with the € sign

    Could you also try to replace € with &euro; entity in the post source code ?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #11408
    Avatar photobootikexpress

    No i dont have same issue on the preview only after upload my website!

    really you dont see any issue 🙄
    waoww cause i tried to open with chrome + firefox and still have same issue.

    ok let me try to replace € with &euro; entity in the post source code

    ok when i replaced as you ask PUBLII doesnt want to SAVE my change

    #11410
    Avatar photoTomasz Dziuda

    Ok, I have found an issue – for some reason you must have <meta charset=”UTF-8″> in head section

    Please open Tools & Plugins -> Custom HTML -> select “Head” and put “<meta charset=”UTF-8″>”

    it should solve your problem after resync

    I will add this metatag in the next update automatically

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #11411
    Avatar photoTomasz Dziuda

    BTW – maybe you are using our Advanced <head> Manager plugin?

    I am asking, because it has an option to disable meta charset tag and our themes by default contains this metatag

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #11415
    Avatar photobootikexpress

    Hello Tomasz yes I am using Advanced head Manager plugin

    1. so what should I do exactly to optimize it ?
    2. also i see that google banned me is that any link with advanced head manager, did i did something wrong ?

    thanks

    #11418
    Avatar photoTomasz Dziuda

    Please provide me screenshot of your advanced head manager configuration

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #11419
    Avatar photobootikexpress
    1. first solution to add “<meta charset=”UTF-8″>” didnt work
    2. second solution “to disable meta charset tag and our themes by default contains this metatag” fix the problem 😀
    3. screenshot below as your demand or attached

    https://disk.yandex.com/i/rwOYzXxz0oQEPw

    https://disk.yandex.com/i/FK7XN055LMu4QA

    #11422
    Avatar photobootikexpress

    Also about google banned i want to share with you some data

    1. I launch the domain + one page html with PUBLII the 9 december 2023
    2. After only 6 days the website rank to the first page with position 3 to 4  😛
    3. no Backlink, no IA content nothing else expect a good code html + human SEO content
    4. but 10 days later Google deindex the website and now i am nowhere 🙁

    so i am trying to search the problem

    <span style=”text-decoration: underline;”>PageSpeed insight warn me about https://bihr-module.com/</span&gt;

    1. the size font on Mobile that is too small should be minimum 12 px

    2. this balise is missing <meta name=”viewport”>

    so this is why also I asked about a template where i can control Mobile code independently from Desktop version. So you answer me to check ART GRALLERY premum template, than i will buy it if you confirm i can manage those infos.

    thanks

    #11425
    Avatar photoTomasz Dziuda

    Your problem with viewport is connected with fact that you have removed this metatag in the advanced <head> manager plugin – in fact you should only use this option if you want to use custom viewport metatag.

    Lack of the viewport metatag can be a strong rank factor, as Google treats your website as non-mobile.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #11428
    Avatar photobootikexpress

    OMG ok than i enable it again, thanks

    lets see how google will react now

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.