Sign in
We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

Publii GitLab pages issue

  • This topic has 1 reply, 1 voice, and was last updated 11 months, 3 weeks ago by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9502
    Avatar photoh.intveen

    I have been using Publii for years with GitLab and did not have big issues so far.

    However trying to update my wtgroningen.nl site I keep getting GitLab pipeline issues.
    The files are uploaded correct and Publli publish is succesfull, but the GitLab pipeline always reports “skipped”.
    This is not a bug in Publii itself but it is a bug for the deployment process ;-(

    I have tried everything but can’t get it GitLab to publish te updated website.
    In the end I deleted the GitLab repository and recreated it, but I end up the same: Publii succeeds and the GitLab pipeline reports “skipped”.
    The pipeline never succeeds and the site is not published…..

    I hope anybody has a clue to help me get the site back online..

     

    P.S. I used to have pages publishing to my custom domain (wtgroningen.nl) but noted that this process has changed.
    The tutorial link in the Publii documentation is dead. It now needs a Docker image?

    #9528
    Avatar photoh.intveen

    Final CI/CD step “Publii – update remote files list” is missing in Gitlab

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Publii GitLab pages issue’ is closed to new replies.