Sign in

Publii will not open because site files are not in the location it expects

  • This topic has 2 replies, 2 voices, and was last updated 1 month, 2 weeks ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8048
    Avatar photorajiv

    I’ve not used Publii for a while but updated today. I’m using an M1 Mac. The Documents folder is now on iCloud and Publii is expecting it to be at User/Documents/Publii…

    Is there a work around or do I have to wait until an update to Publii or do I stop using it because you don’t know when the update will be made for this to work?

    Thanks
    rajiv 🙂

    #8049
    Avatar photoBob

    what update are you talking about?

    You can change the się location in app settings https://getpublii.com/docs/publii-global-settings.html

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #8050
    Avatar photorajiv

    I update Publii to the latest version and selected the Apple Silicon version.

    Thanks I’ve fixed the issue. I realised the user name was different so I had to change it to the old one and now it works fine.

    Thank you again!

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Publii will not open because site files are not in the location it expects’ is closed to new replies.