Sign in

Rendering process fail if there is a post made with Markdown editor.

  • This topic has 4 replies, 2 voices, and was last updated 4 months, 2 weeks ago by .
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5687
    shaun2k

    Rendering process fail if there is a post made with Markdown editor.

    Publii version: v.0.38.2 (build 14204)

    OS: Windows 10

    Theme: Simple v.2.3.1.0

    Error message shows:

    Rendering process failed
    An error occurred during rendering process:
    Cannot read property 'normal' of undefined

     

    “rendering-errors.log” file is empty

    “rendering-process.log” as follows:

    CONFIG: 40.410ms
    FEATURED TAG IMAGES - QUERY: 1.788ms
    FEATURED TAG IMAGES - STORE: 0.005ms
    TAGS POST COUNT - QUERY: 0.811ms
    TAGS POST COUNT - STORE: 0.018ms
    TAGS - QUERY: 0.793ms
    TAGS - STORE: 0.005ms
    FEATURED AUTHOR IMAGES - QUERY: 0.642ms
    FEATURED AUTHOR IMAGES - STORE: 0.007ms
    AUTHORS POST COUNT - QUERY: 0.673ms
    AUTHORS POST COUNT - STORE: 0.007ms
    AUTHORS - QUERY: 0.629ms
    AUTHORS - STORE: 1.773ms
    FEATURED POST IMAGES - QUERY: 1.305ms
    FEATURED POST IMAGES - STORE: 0.615ms
    POST TAGS - QUERY: 0.862ms
    POST TAGS - STORE: 0.006ms
    POSTS - QUERY: 0.678ms
    

     

    #5711
    shaun2k

    Rendering site with Markdown fails in Publii v.0.38.2.

    Rolled back to v.0.38.1 solved this problem.

     

    #5719
    Tomasz Dziuda

    Hi,

    I have created an issue for this bug: https://github.com/GetPublii/Publii/issues/965

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #5727
    Tomasz Dziuda

    @shaun2k – please redownload the windows package – the issue should be fixed now 🙂

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #5729
    shaun2k

    Thanks @Tomasz.

    Works now.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Rendering process fail if there is a post made with Markdown editor.’ is closed to new replies.