Sign in

Rendering process failed

  • This topic has 3 replies, 2 voices, and was last updated 3 months, 4 weeks ago by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10042
    Avatar photoancien

    here the message:

    Rendering process failed

    An error occurred during rendering process:

    ENOENT: no such file or directory, open. ‘<u>C:\Users\LNS.HOM</u>¬£\Documents \Publii\sites\anciens-de-lathenee-luxembourg\preview\biller\index.ht ml’

    What to do?

    Thanks for your help

    #10045
    Avatar photoitips3727

    @ancien

    Looks like you have a space in ‘index.ht ml’ instead of ‘index.html’ in your path above.

    ENOENT = “Error No Entity” = raised when a specified path (file or directory) does not exist in the filesystem.

    Otherwise, maybe provide some background details of your Publii installation, such as: your version of Publii, operating system (looks like Microsoft Windows) etc.

    #10047
    Avatar photoancien

    Thanks for your reply

    Excuse my bad English!
    1- on the message from Publii the text was split in the middle of <index.ht ml> without hyphen: <index.ht> at the end, <ml> at the beginning of the new row
    2- tried to find in Publii folder <index.ht ml> – nothing
    3- Problem appeared when I updated my HomePage: server stopped connection because of error in file (???) (old version of Publii)
    Since I have 580 posts, I send them with FileZilla
    4- Win10 version 21H2 x-64 last update: KB5001716 on 20 May
    5- did update of the HomePage (error) (with the last but one version of Publii)
    – controlled the preview with the last but one version -> the given error displayed
    – then downloaded the new Publii <0.42.1 (build 16233)> version – same error message
    – then have also updated the themes <simle>
    6- went back to a previous backup:  preview did not show this error message
    7- back to my current version – the error occurred again

    I’m sitting here – – and I can’t find my way.
    Thank you for your MIT-thinking

    Ancien

    #10049
    Avatar photoitips3727

    @ancien

    Okay. It looks like you’re now using the latest version of Publii, plus the latest version of your Publii theme, and with Microsoft Windows updated. While I too occasionally use FileZilla, I’ve found that I can just as easily (and more conveniently) publish thousands of files using Publii itself. I tend to use SFTP for FTP. So maybe try publishing from Publii directly and check the error logs in Publii (Tools & Plugins > Log viewer) — those may provide an answer to your problem or reveal more clues as to the cause of your problem. Fingers crossed.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.