Sign in

Server setiings aren’t being saved.

  • This topic has 2 replies, 2 voices, and was last updated 2 weeks, 2 days ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5137
    Moltke

    Hi everyone! Hope you’re all having nice life! 🙂

    First time posting here. I also posted a comment here https://github.com/GetPublii/Publii/issues/545 I’m using the appimage. Basically, after going through all the Publii and GitHub pages configuration when I click on “Save Settings” nothing happens. The connection test succeeded

    In the docs, I noticed that it says: Protocol – Select Github Pages from the drop-down list. Well, I don’t get that option, all I can see is

    API server: api.github.com

    My system is Debian Buster with KDE. In that same github issues page another user said using the .deb file didn’t work for him either. Any advice/help is really appreciated. Thanks in advance for all your answers. 🙂

    #5142
    Moltke

    Thanks to another user who posted the solution here https://github.com/GetPublii/Publii/issues/545#issuecomment-777118344 it’s fixed and publii works fine now. Turns out some keyring manager is needed, I use KDE but have the wallet disabled, I don’t use it. The suggested solution was to install

    gnome-keyring

    and it worked. Now I wonder if enabling KDE wallet will have the same effect. I’ll try and let you know. I think, There should be something in the docs stating that, “If you have problems to configure the server, make sure there’s a keyring manager available on your system” or something like that.

    #5154
    Tomasz Dziuda
    Moderator

    Hi,

    I will try to address this issue in the next release: https://github.com/GetPublii/Publii/issues/739

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.