Sign in

Share buttons show up in preview, but not on production site

  • This topic has 2 replies, 2 voices, and was last updated 1 year, 11 months ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3191
    hotsaucegrocer

    Greetings, and apologies if I am repeating a previous topic.

    I created a website on Publii 0.36.1 on MacOS 10.15 Catalina with the Square 2.0.1.0, and none of the social buttons show up on my site. Even weirder, they all show up when I preview (i.e., the site loads locally from my laptop). I thought that this an issue with the theme, so I also tried the latest Portfolio theme (1.4.1.0), and the exact same thing happens.

    I also tried different browsers on different computers including Firefox (MacOS and Windows), Chrome (Windows), and Microsoft Edge.

    Right now, we may be able to rule out the themes and browsers since the issue seems to follow regardless of theme or browser. So, that leads me to think operator error or issue with the specific version and OS combination upon which I am running Publii. Is this a known issue, or am I doing something wrong.

    The site in question is https://www.smilinradish.net. If you mouse over the bottom of the page, the pointer will pick up social links, but they are invisible. Perhaps the site’s mouseover behavior will provide a clue to what happened.

    Thanks in advance, and I must say that Publii is a great product.

    Jon

    #3192
    Bob

    Just remove www prefix from the domain name in the server settings.

    FYI: the new 2.0.2.0 version of the theme is ready to download https://marketplace.getpublii.com/product/square/

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #3193
    hotsaucegrocer

    Thank you so much! That fixed the issue, and I went ahead and deployed the site with Square 2.0.2. I really appreciate your help.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Share buttons show up in preview, but not on production site’ is closed to new replies.