Sign in
We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

Site settings 4040 error from link in warning message about supportedFeatures

  • This topic has 1 reply, 2 voices, and was last updated 3 years, 5 months ago by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3871
    Avatar photomlryan
    Bob wrote:

    Released https://getpublii.com/blog/publii-37-release.html ????

    One more bug to inform you about, sorry! When you go to Site Settings for an existing site built under the previous version you get a warning message about config.json not containing the supportedFeatures section. This is fine, but the hyperlink in this warning message takes you to a 404 error.

    #3872
    Avatar photoBob

    It’s not a bug, we still haven’t updated the development documentation. That’s it.

    All needed information on how the supported features work can be found on the blog https://getpublii.com/blog/publii-37-release.html

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Site settings 4040 error from link in warning message about supportedFeatures’ is closed to new replies.