Sign in

Stuck at Connected to server

  • This topic has 4 replies, 3 voices, and was last updated 3 months, 1 week ago by .
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6955
    konstantin

    Hi!

    After I press Sync your website, I get the progress bar stuck at Connected to server. Is this issue of my webhosting or Publii?

    I haven’t changed any settings anywhere.

    #6957
    konstantin

    I just checked with my webhosting provider and also logged with FileZilla to FTP and all work. Something with Publii not progressing after the Connected to server message. Please help.

    #7020
    Tomasz Dziuda

    Hi,

    Do you have any logs under Tools -> log viewer?

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #7113
    lps

    Thanks for the new version. My new version is no longer authenticating to Google Cloud. No changes have been made other than upgrading Publii to 0.39.0 (build 15465). I tested my AWS environment, and that one is working.

    Deployment-errors.log

    node:internal/process/promises:246
    triggerUncaughtException(err, true /* fromPromise */);
    ^

    Error: Unable to detect a Project Id in the current environment.
    To learn more about authentication and Google APIs, visit:
    https://cloud.google.com/docs/authentication/getting-started
    at C:\Users\XXXX\AppData\Local\Programs\Publii\resources\app.asar\node_modules\google-auth-library\build\src\auth\googleauth.js:95:31
    at processTicksAndRejections (node:internal/process/task_queues:96:5)

    #7168
    lps

    0.39.1 fixed it.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.