Sign in

Technews Primary Color Set to White Hides Nav, Body and Tag Links

  • This topic has 3 replies, 2 voices, and was last updated 1 year, 8 months ago by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5435
    Avatar photogarthkoyle

    When I set the Technews theme primary color to #ffffff (white), the navigation, body links, and link hovers all disappear into the white background color. I want the navigation and link colors to be something like #365B6D, but that seems really difficult to achieve. Any tips?

    This screenshot shows what happens to the two navigation items, the body links, and the tag hover links when the primary color is set to white: https://www.screencast.com/t/jXCQAINEllP4

    #5436
    Avatar photoBob

    Change it to more colorful than white, otherwise use a custom CSS tool to customize the theme’s color scheme to your liking.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #5464
    Avatar photogarthkoyle

    Thanks, Bob. Is there any documentation on customizing the Technews theme CSS?

    #5465
    Avatar photoBob

    I don’t think so.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.