Sign in
We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

The “code” button does not show on WYSIWYG editor with Syntax Highlighting

  • This topic has 1 reply, 2 voices, and was last updated 4 weeks, 1 day ago by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11640
    Avatar photoaraphael

    Hello

    I enabled Syntax Highlighting, but I am not seeing any new button in the Editor to mark any text as code. I am able to edit the HTML and add

     and then have it displayed as expected. How do I get the button to show?
    
    Thanks!
    #11648
    Avatar photoBob

    It was introduced in Publii v. 0.43x. For more information, please visit https://getpublii.com/blog/release-043.html.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.