Sign in

The READ MORE element has no effect

  • This topic has 2 replies, 2 voices, and was last updated 5 days, 13 hours ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10581
    Avatar photoFred

     

    Site settings/SEO/Post Page/Hide custom excerpts on post page -> toggle button enabled…

    BUT: no effect: the READ MORE element is visible in the design view, but no effect in the Preview page.

     

    REMARK: the information related to that toggle button says: “When enabled, your post pages won’t display text which is placed above¬†(???) the “Read more” element in the post editor.” Are you sure you do not mean BELOW instead?

    #10585
    Avatar photoBob

    It works as described in the options note. When the RedMore button is placed, all of the above text on the post is hidden; on the post listings, like the index page, it will still be visible as an excerpt.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #10617
    Avatar photoFred

    [please forgive my poor English]

    Thanks for your reply, Bob, but 2 bad news (and this requires correction, IMHO): 1) NO, it does not work, and 2) YES, it should be corrected in the Help Page.

    I have spent time to explain those 2 issues with screenshots in the document hereafter, in order to avoid any misunderstanding. Would you please pay attention to it. Thanks.

    Here is the link (anyone with hte link can view) to my Drive:

    Publiithe ReadMore button does not work as documented in the.docx

    Many thanks.

    Fred

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.