Sign in

Translation of a theme Editorial 2 don´t work

  • This topic has 2 replies, 2 voices, and was last updated 1 week, 2 days ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5681
    TestDesk

    Hello @all

    I have a problem with the translation of a theme.
    Publii is installed in version 0.38.2 (0.38.2), and the theme Editorial 2 in version 1.0.3.0.
    I use macOS version 10.15.7 (Catalina) as my system.

    I have edit the editorial-2.lang.json file and saved it. I have completely re-rendered the page and uploaded it again.

    Loading the page in a private window did not help either.

    Unfortunately, the changes were not adopted.

    Have I overlooked something?

    Many thanks for your help.
    Stay healthy.

    #5682
    Bob

    Maybe you’re editing it in the wrong place? The correct file path is in the following location:‎⁨ Documents ▸ ⁨Publii⁩ ▸ ⁨sites⁩ ▸ ⁨YOUR_SITE ▸ ⁨input⁩ ▸ ⁨themes⁩ ▸ ⁨YOUR_THEME

    To preserve your custom language sentences and prevent them from being overwritten the next time the theme is updated, please ensure that you have created override files; these are, essentially, copies of the existing language file that are stored separately from the main theme files → https://getpublii.com/dev/translations-api/

     

     

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #5685
    TestDesk

    Hello Bob,

    That was it! 👍

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Translation of a theme Editorial 2 don´t work’ is closed to new replies.