Sign in

Website sync error – Invalid count value

  • This topic has 8 replies, 2 voices, and was last updated 1 year ago by .
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4630
    mlryan

    I get the following error when synchronizing website using manual as the deployment type. This is my first attempt to synchronize, before I have only been previewing:

     

    Rendering process failed
    An error occurred during rendering process:

    Invalid count value

     

    #4631
    mlryan

    When i look at the files in the output folder (which are generated) they all contain #PUBLII_RELATIVE_URL_BASE# in the links which don’t resolve of course. For example

     

    #4632
    Tomasz Dziuda

    Hi,

    Are you using the newest version of Publii (v.0.37.3), because we have fixed such issues as I remember.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4633
    mlryan

    Good shout, I was on 0.37.0, have upgraded and issue is (as you say) fixed. Thank you for quick response, and for the awesome product.

    #4634
    mlryan

    So the error message no longer appears, but the reference to #PUBLII_RELATIVE_URL_BASE# in all of the URLs still happens if you use relative URLs (which I think is probably still a problem?).

    #4663
    Tomasz Dziuda

    Hi again,

    Which OS are you using? It seems that there is a bug with that and I will fix it in v.0.37.4, but to deliver you faster this feature I can prepare you custom build with a fix 🙂

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4664
    Tomasz Dziuda

    BTW I have found a reason – if AMP is enabled then the URLs are incorrect – after disabling AMP all is ok

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

    #4665
    mlryan

    I am on Windows 10. Yes, I have AMP enabled. Are you saying that this bug is only with the AMP support?

    #4666
    Tomasz Dziuda

    Yes, if you disable AMP – the problem will disappear

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.