Sign in
We're evolving to serve you better! This current forum has transitioned to read-only mode. For new discussions, support, and engagement, we've moved to GitHub Discussions.

Website Synchronization Doesn’t Complete

  • This topic has 2 replies, 2 voices, and was last updated 2 months ago by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11312
    Avatar photojbruno

    When I click on ‘Sync your website‘ it takes about 5 minutes, looks pretty normal but it never fully completes. After about the 5 minute mark, it stays stuck at ‘1204 of 1205 operations done‘, and doesn’t go beyond that. Even stranger is that when I check the live site, the new changes from that sync have in fact been uploaded. I don’t want to press cancel, so I just close it up and open Publii again.

    I’ve tried to synch numerous times now and it’s been the same thing every single time!

    Any fix for this bug?

    #11313
    Avatar photojbruno

    Here’s a screenshot of the above issue I’m having. This is where it get stuck and stays that way for hours until I just close Publii.

    Screenshot-2023-12-14-at-8.56.44-AM

    #11377
    Avatar photoTomasz Dziuda

    Hi,

    Could you send me end of the deployment-process.log file? Also deployment-errors.log file can be also useful.

    It seems that the problem is with uploading files.publii.json

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.